Apr. 15th, 2010

eden10: (Default)
Купила подержанный мини-макинтош, на котором поставила самую высокую версию из возможных для него - 10.5.8 . Макинтош мне нужен для того, чтобы там инсталлировать iPhone SDK, и мне говорили, что для этого достаточна версия 10.5, и так же написано во всех руководствах, которые я нашла. Но выяснилось, что во всех скачанных мной версиях комплекта, включая официальный эппловский, под моей операционной системой устанавливается только XCode для Mac OS, но не для iPhone OS, а для iPhone OS SDK нужна операционная система 10.6 как минимум! Не знает ли уважаемый олл, где можно скачать более ранние версии iPhone SDK, если такие вообще существуют в природе?

Profile

eden10: (Default)
Eden Belševica עדן בלשביצס

December 2010

S M T W T F S
   1234
567891011
12131415161718
19202122232425
262728293031 

Page Summary

Style Credit

Expand Cut Tags

No cut tags
Page generated Sep. 20th, 2017 12:38 pm
Powered by Dreamwidth Studios